<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thegazebogazette.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://thegazebogazette.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><style>
#wpadminbar #wp-admin-bar-wsm_free_top_button .ab-icon:before {
	content: "\f239";
	color: #FF9800;
	top: 3px;
}
</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Three LBSD Teachers Named to MDE Advisory Council - The Gazebo Gazette</title>
	<link rel="canonical" href="https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Three LBSD Teachers Named to MDE Advisory Council - The Gazebo Gazette" />
	<meta property="og:description" content="by Hunter Dawkins, Publisher/AP Member &#8211; editor@thegazebogazette.com Wednesday, July 27, 2022, the Mississippi Department of Education (MDE) announced today the addition of 52 highly regarded education professionals from across the state to serve on the Mississippi Teacher Advisory Council (MTAC) for the 2022-23 school year. Of these prestigious members, the Long Beach School District teachers [&hellip;]" />
	<meta property="og:url" content="https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/" />
	<meta property="og:site_name" content="The Gazebo Gazette" />
	<meta property="article:published_time" content="2022-07-28T14:14:38+00:00" />
	<meta property="og:image" content="https://thegazebogazette.com/wp-content/uploads/2022/02/lbsdk12logo.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="214" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Hunter Dawkins" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Hunter Dawkins" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thegazebogazette.com/#website","url":"https://thegazebogazette.com/","name":"The Gazebo Gazette","description":"Weekly news of West Harrison County","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thegazebogazette.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/#primaryimage","url":"https://thegazebogazette.com/wp-content/uploads/2022/02/lbsdk12logo.jpg","contentUrl":"https://thegazebogazette.com/wp-content/uploads/2022/02/lbsdk12logo.jpg","width":1000,"height":214},{"@type":"WebPage","@id":"https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/","url":"https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/","name":"Three LBSD Teachers Named to MDE Advisory Council - The Gazebo Gazette","isPartOf":{"@id":"https://thegazebogazette.com/#website"},"primaryImageOfPage":{"@id":"https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/#primaryimage"},"image":{"@id":"https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/#primaryimage"},"thumbnailUrl":"https://thegazebogazette.com/wp-content/uploads/2022/02/lbsdk12logo.jpg","datePublished":"2022-07-28T14:14:38+00:00","dateModified":"2022-07-28T14:14:38+00:00","author":{"@id":"https://thegazebogazette.com/#/schema/person/e49be1e77fc7bc57afebb77379c8b0ff"},"breadcrumb":{"@id":"https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/"]}]},{"@type":"BreadcrumbList","@id":"https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thegazebogazette.com/"},{"@type":"ListItem","position":2,"name":"Three LBSD Teachers Named to MDE Advisory Council"}]},{"@type":"Person","@id":"https://thegazebogazette.com/#/schema/person/e49be1e77fc7bc57afebb77379c8b0ff","name":"Hunter Dawkins","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thegazebogazette.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/35ce10eb7e0ba3e3c0321b9f4d83e798?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/35ce10eb7e0ba3e3c0321b9f4d83e798?s=96&d=mm&r=g","caption":"Hunter Dawkins"},"url":"https://thegazebogazette.com/author/editor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Gazebo Gazette &raquo; Feed" href="https://thegazebogazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gazebo Gazette &raquo; Comments Feed" href="https://thegazebogazette.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gazebo Gazette &raquo; Three LBSD Teachers Named to MDE Advisory Council Comments Feed" href="https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/feed/" />
<meta content="Extra v.4.17.6" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://thegazebogazette.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='swpm.common-css'  href='https://thegazebogazette.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wsm-style-css'  href='https://thegazebogazette.com/wp-content/plugins/wp-stats-manager/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://thegazebogazette.com/wp-content/themes/Extra/style.min.css?ver=4.17.6' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://thegazebogazette.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://thegazebogazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegazebogazette.com/wp-json/wp/v2/posts/13218" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegazebogazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegazebogazette.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://thegazebogazette.com/?p=13218' />
<link rel="alternate" type="application/json+oembed" href="https://thegazebogazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegazebogazette.com%2F2022%2F07%2Fthree-lbsd-teachers-named-to-mde-advisory-council%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegazebogazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegazebogazette.com%2F2022%2F07%2Fthree-lbsd-teachers-named-to-mde-advisory-council%2F&#038;format=xml" />
	   
    <!-- Wordpress Stats Manager -->
    <script type="text/javascript">
          var _wsm = _wsm || [];
           _wsm.push(['trackPageView']);
           _wsm.push(['enableLinkTracking']);
           _wsm.push(['enableHeartBeatTimer']);
          (function() {
            var u="https://thegazebogazette.com/wp-content/plugins/wp-stats-manager/";
            _wsm.push(['setUrlReferrer', ""]);
            _wsm.push(['setTrackerUrl',"https://thegazebogazette.com/?wmcAction=wmcTrack"]);
            _wsm.push(['setSiteId', "1"]);
            _wsm.push(['setPageId', "13218"]);
            _wsm.push(['setWpUserId', "0"]);           
            var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
            g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'js/wsm_new.js'; s.parentNode.insertBefore(g,s);
          })();
    </script>
    <!-- End Wordpress Stats Manager Code -->
      <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://thegazebogazette.com/wp-content/uploads/2019/09/cropped-new-fav-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thegazebogazette.com/wp-content/uploads/2019/09/cropped-new-fav-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thegazebogazette.com/wp-content/uploads/2019/09/cropped-new-fav-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thegazebogazette.com/wp-content/uploads/2019/09/cropped-new-fav-icon-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://thegazebogazette.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1659035425" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-13218 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-346" class="et-trending-post et-trending-latest">
											<a href="https://thegazebogazette.com/2017/11/weeks-issue-available/">This week&#8217;s issue available</a>
										</div>
																			<div id="et-trending-post-6020" class="et-trending-post">
											<a href="https://thegazebogazette.com/2020/03/harrison-county-supervisors-remind-county-order-of-beaches/">Harrison County Supervisors Remind County Order of Beac...</a>
										</div>
																			<div id="et-trending-post-2175" class="et-trending-post">
											<a href="https://thegazebogazette.com/2018/09/city-of-pass-christian-sazerac-square-win-in-chancery-court/">CITY OF PASS CHRISTIAN &#038; SAZERAC SQUARE WIN IN CHA...</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274"><a href="https://thegazebogazette.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thegazebogazette.com/category/cover-story-this-week/">Cover Stories</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://thegazebogazette.com/category/business/">Business</a></li>
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-587"><a href="https://thegazebogazette.com/category/community-news/">Community News</a>
	<ul class="sub-menu">
		<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thegazebogazette.com/category/community-news/obituary/">Obituaries</a></li>
	</ul>
</li>
	<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-278"><a href="https://thegazebogazette.com/category/government/">Government</a></li>
	<li id="menu-item-956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-956"><a href="https://thegazebogazette.com/category/community-news/crime/">Crime</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://thegazebogazette.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-243"><a href="https://thegazebogazette.com/submit-your-news/">Share Your News</a>
<ul class="sub-menu">
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="https://thegazebogazette.com/submit-your-news/">Share Your News</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="https://thegazebogazette.com/submit-your-news/submit-engagement/">Submit Engagement Announcement</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="https://thegazebogazette.com/submit-your-news/submit-wedding-announcement/">Submit Wedding Announcement</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="https://thegazebogazette.com/submit-your-news/submit-birth/">Submit Birth Announcement</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://thegazebogazette.com/submit-your-news/submit-obituary/">Submit Obituary Announcement</a></li>
</ul>
</li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209"><a href="https://thegazebogazette.com/subscribe-gazebo-gazette/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://thegazebogazette.com/subscribe-gazebo-gazette/">Buy Subscription</a></li>
</ul>
</li>
<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-564"><a href="https://thegazebogazette.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://thegazebogazette.com/about/">About</a></li>
	<li id="menu-item-582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582"><a href="https://thegazebogazette.com/about/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-1757" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-1757"><a href="https://thegazebogazette.com/advertising/">Advertising</a></li>
</ul>
</li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/thegazebogazette/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/GazeboGazette" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://thegazebogazette.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://thegazebogazette.com/" data-fixed-height="51">
							<img src="https://thegazebogazette.com/wp-content/uploads/2019/09/Logo-nav.png" width="1000" height="295" alt="The Gazebo Gazette" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274"><a href="https://thegazebogazette.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thegazebogazette.com/category/cover-story-this-week/">Cover Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://thegazebogazette.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-587"><a href="https://thegazebogazette.com/category/community-news/">Community News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thegazebogazette.com/category/community-news/obituary/">Obituaries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-278"><a href="https://thegazebogazette.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-956"><a href="https://thegazebogazette.com/category/community-news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://thegazebogazette.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-243"><a href="https://thegazebogazette.com/submit-your-news/">Share Your News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="https://thegazebogazette.com/submit-your-news/">Share Your News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="https://thegazebogazette.com/submit-your-news/submit-engagement/">Submit Engagement Announcement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="https://thegazebogazette.com/submit-your-news/submit-wedding-announcement/">Submit Wedding Announcement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="https://thegazebogazette.com/submit-your-news/submit-birth/">Submit Birth Announcement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://thegazebogazette.com/submit-your-news/submit-obituary/">Submit Obituary Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209"><a href="https://thegazebogazette.com/subscribe-gazebo-gazette/">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://thegazebogazette.com/subscribe-gazebo-gazette/">Buy Subscription</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-564"><a href="https://thegazebogazette.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://thegazebogazette.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582"><a href="https://thegazebogazette.com/about/newsstand-locations/">Newsstand Locations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-1757"><a href="https://thegazebogazette.com/advertising/">Advertising</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-13218" class="module single-post-module post-13218 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-feature category-government category-history et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Three LBSD Teachers Named to MDE Advisory Council</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Jul 28, 2022</span> | <a href="https://thegazebogazette.com/category/community-news/" rel="tag">Community News</a>, <a href="https://thegazebogazette.com/category/feature/" rel="tag">Feature</a>, <a href="https://thegazebogazette.com/category/government/" rel="tag">Government</a>, <a href="https://thegazebogazette.com/category/history/" rel="tag">History</a> | <a class="comments-link" href="https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://thegazebogazette.com/wp-content/uploads/2022/02/lbsdk12logo.jpg" alt="Three LBSD Teachers Named to MDE Advisory Council" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><img loading="lazy" class="alignnone size-medium wp-image-13219" src="https://thegazebogazette.com/wp-content/uploads/2022/07/lbsdk12mde-300x111.jpg" alt="" width="300" height="111" srcset="https://thegazebogazette.com/wp-content/uploads/2022/07/lbsdk12mde-300x111.jpg 300w, https://thegazebogazette.com/wp-content/uploads/2022/07/lbsdk12mde.jpg 644w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>by Hunter Dawkins, Publisher/AP Member &#8211; editor@thegazebogazette.com</strong></p>
<p>Wednesday, July 27, 2022, the Mississippi Department of Education (MDE) announced today the addition of 52 highly regarded education professionals from across the state to serve on the Mississippi Teacher Advisory Council (MTAC) for the 2022-23 school year.</p>
<p>Of these prestigious members, the Long Beach School District teachers were named to three spots on the MTAC.  Melissa Sanzan, an instructor from Thomas L. Reeves Elementary of Long Beach along with Tammy White and Haley Young; who are teachers at Long Beach Middle School, were chosen on MTAC</p>
<p style="font-weight: 400;">The MTAC; formed in 2016, now includes 309 educators representing schools in urban and rural settings and an array of content areas, including general education, arts, special education and career and technical education.</p>
<p style="font-weight: 400;">Additionally, the MTAC aims to empower teachers to discuss topics critical to their success in the classroom and to share suggestions on how MDE can assist. In addition, members will provide feedback on a variety of MDE initiatives.</p>
<p style="font-weight: 400;">“It is so important to hear first-hand accounts from Mississippi teachers about how MDE’s work on the state level affects their work on the local level,” said Dr. Kim Benton, interim state superintendent of education. “I look forward to meeting all MTAC members during sessions in the coming months as we collaborate to achieve successful student outcomes.”</p>
<p style="font-weight: 400;">To see a list of the new MTAC members go to <a href="https://www.mdek12.org/SSE/Council" data-saferedirecturl="https://www.google.com/url?q=https://www.mdek12.org/SSE/Council&amp;source=gmail&amp;ust=1659103000930000&amp;usg=AOvVaw0JRs6SevCLLRGeJ009d6V4">mdek12.org/SSE/Council</a>.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/&#038;t=Three%20LBSD%20Teachers%20Named%20to%20MDE%20Advisory%20Council" class="social-share-link" title="Share &quot;Three LBSD Teachers Named to MDE Advisory Council&quot; via Facebook" data-network-name="facebook" data-share-title="Three LBSD Teachers Named to MDE Advisory Council" data-share-url="https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Three%20LBSD%20Teachers%20Named%20to%20MDE%20Advisory%20Council%20https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/" class="social-share-link" title="Share &quot;Three LBSD Teachers Named to MDE Advisory Council&quot; via Twitter" data-network-name="twitter" data-share-title="Three LBSD Teachers Named to MDE Advisory Council" data-share-url="https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/&#038;t=Three%20LBSD%20Teachers%20Named%20to%20MDE%20Advisory%20Council" class="social-share-link" title="Share &quot;Three LBSD Teachers Named to MDE Advisory Council&quot; via Google +" data-network-name="googleplus" data-share-title="Three LBSD Teachers Named to MDE Advisory Council" data-share-url="https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/&#038;t=Three%20LBSD%20Teachers%20Named%20to%20MDE%20Advisory%20Council" class="social-share-link" title="Share &quot;Three LBSD Teachers Named to MDE Advisory Council&quot; via Tumblr" data-network-name="tumblr" data-share-title="Three LBSD Teachers Named to MDE Advisory Council" data-share-url="https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/&#038;description=Three%20LBSD%20Teachers%20Named%20to%20MDE%20Advisory%20Council&#038;media=https://thegazebogazette.com/wp-content/uploads/2022/02/lbsdk12logo-150x150.jpg" class="social-share-link" title="Share &quot;Three LBSD Teachers Named to MDE Advisory Council&quot; via Pinterest" data-network-name="pinterest" data-share-title="Three LBSD Teachers Named to MDE Advisory Council" data-share-url="https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/&#038;title=Three%20LBSD%20Teachers%20Named%20to%20MDE%20Advisory%20Council" class="social-share-link" title="Share &quot;Three LBSD Teachers Named to MDE Advisory Council&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Three LBSD Teachers Named to MDE Advisory Council" data-share-url="https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/&#038;title=Three%20LBSD%20Teachers%20Named%20to%20MDE%20Advisory%20Council" class="social-share-link" title="Share &quot;Three LBSD Teachers Named to MDE Advisory Council&quot; via Buffer" data-network-name="buffer" data-share-title="Three LBSD Teachers Named to MDE Advisory Council" data-share-url="https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/&#038;title=Three%20LBSD%20Teachers%20Named%20to%20MDE%20Advisory%20Council" class="social-share-link" title="Share &quot;Three LBSD Teachers Named to MDE Advisory Council&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Three LBSD Teachers Named to MDE Advisory Council" data-share-url="https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Three LBSD Teachers Named to MDE Advisory Council&quot; via Email" data-network-name="basic_email" data-share-title="Three LBSD Teachers Named to MDE Advisory Council" data-share-url="https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Three LBSD Teachers Named to MDE Advisory Council&quot; via Print" data-network-name="basic_print" data-share-title="Three LBSD Teachers Named to MDE Advisory Council" data-share-url="https://thegazebogazette.com/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1b264f;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://thegazebogazette.com/2022/07/rare-bacteria-discovered-on-mississippi-gulf-coast/" rel="prev"><span class="button">Previous</span><span class="title">Rare Bacteria Discovered on Mississippi Gulf Coast</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://thegazebogazette.com/2022/07/long-beach-community-affairs-director-resigns/" rel="next"><span class="button">Next</span><span class="title">Long Beach Community Affairs Director Resigns</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Hunter Dawkins' src='https://secure.gravatar.com/avatar/35ce10eb7e0ba3e3c0321b9f4d83e798?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/35ce10eb7e0ba3e3c0321b9f4d83e798?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy'/>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://thegazebogazette.com/author/editor/" rel="author" title="View all posts by Hunter Dawkins">Hunter Dawkins</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://thegazebogazette.com/2021/10/usm-childrens-center-cuts-ribbon-on-new-playground/" title="USM Children’s Center Cuts Ribbon on New Playground" class="post-thumbnail">
				<img src="https://thegazebogazette.com/wp-content/uploads/2021/10/usmcdgp-440x264.jpg" alt="USM Children’s Center Cuts Ribbon on New Playground" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thegazebogazette.com/2021/10/usm-childrens-center-cuts-ribbon-on-new-playground/">USM Children’s Center Cuts Ribbon on New Playground</a></h4>
									<p class="date"><span class="updated">October 22, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thegazebogazette.com/2021/11/computer-science-report-highlights-mississippis-achievements/" title="Computer Science Report Highlights Mississippi&#8217;s Achievements" class="post-thumbnail">
				<img src="https://thegazebogazette.com/wp-content/uploads/2021/11/csems-440x264.jpg" alt="Computer Science Report Highlights Mississippi&#8217;s Achievements" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thegazebogazette.com/2021/11/computer-science-report-highlights-mississippis-achievements/">Computer Science Report Highlights Mississippi&#8217;s Achievements</a></h4>
									<p class="date"><span class="updated">November 3, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thegazebogazette.com/2020/10/ces-announces-children-in-the-arts-to-go-exhibition/" title="CES Announces Children in the Arts To-Go Exhibition" class="post-thumbnail">
				<img src="https://thegazebogazette.com/wp-content/uploads/2020/10/gac-440x264.jpg" alt="CES Announces Children in the Arts To-Go Exhibition" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thegazebogazette.com/2020/10/ces-announces-children-in-the-arts-to-go-exhibition/">CES Announces Children in the Arts To-Go Exhibition</a></h4>
									<p class="date"><span class="updated">October 25, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thegazebogazette.com/2019/04/seabee-base-preps-for-2019-hurricane-season/" title="Seabee Base Preps For 2019 Hurricane Season" class="post-thumbnail">
				<img src="https://thegazebogazette.com/wp-content/uploads/2019/04/whitmirenavy.jpg" alt="Seabee Base Preps For 2019 Hurricane Season" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thegazebogazette.com/2019/04/seabee-base-preps-for-2019-hurricane-season/">Seabee Base Preps For 2019 Hurricane Season</a></h4>
									<p class="date"><span class="updated">April 28, 2019</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/three-lbsd-teachers-named-to-mde-advisory-council/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thegazebogazette.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13218' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="50959bb576" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="37"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="block-2" class="et_pb_widget widget_block"><p>
            <div 
                class="elfsight-widget-weather elfsight-widget" 
                data-elfsight-weather-options="%7B%22typeLocation%22%3A%22specificLocation%22%2C%22location%22%3A%22Gulfport%22%2C%22customLocationName%22%3A%22%22%2C%22lang%22%3A%22en%22%2C%22units%22%3A%22imperial%22%2C%22windUnits%22%3A%22miles%22%2C%22pressureUnits%22%3A%22mb%22%2C%22timeFormat%22%3A%2212%22%2C%22layout%22%3A%22hourlyForecast%22%2C%22backgroundType%22%3A%22color%22%2C%22backgroundColor%22%3A%22rgb%2838%2C%20134%2C%2032%29%22%2C%22dailyForecastBackgroundColor%22%3A%22rgb%28250%2C%20250%2C%20250%29%22%2C%22currentTemperatureSize%22%3A24%2C%22currentWeatherSize%22%3A24%2C%22iconsAnimation%22%3Atrue%2C%22showUnits%22%3Afalse%2C%22showAllDays%22%3Afalse%2C%22widgetId%22%3A%222%22%7D" 
                data-elfsight-weather-version="1.3.0"
                data-elfsight-widget-id="elfsight-weather-2">
            </div>
            </p>
</div> <!-- end .et_pb_widget --><div id="et_ads-3" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">#REALESTATE</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.amywoodproperties.com/" target="_blank">
						<img src="https://thegazebogazette.com/wp-content/uploads/2022/06/Gazebo-Gazette-June3.png" alt="Visit Amy Wood Properties" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-4" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">NEWSSTAND LOCATIONS</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://thegazebogazette.com/about/newsstand-locations/" target="_blank">
						<img src="https://thegazebogazette.com/wp-content/uploads/2017/12/Location-icon-1.png" alt="Newspaper Locations map link" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="block-7" class="et_pb_widget widget_block">
<div class="wp-container-1 wp-block-group">
<h2 id="share-your-special-announcement-free">SHARE YOUR SPECIAL ANNOUNCEMENT FREE</h2>
</div>
</div> <!-- end .et_pb_widget --><div id="block-5" class="et_pb_widget widget_block widget_text">
<p>Do you have a birth, engagement, wedding, anniversary or obituary that you would like to announce? There is no charge to have these announcements published online and, if space allows, we will place in the next <em>Gazebo Gazette</em> printed issue. <a href="mailto:editor@thegazebogazette.com">Send news to editor@thegazebogazette.com</a></p>
</div> <!-- end .et_pb_widget --><div id="adbutler-2" class="et_pb_widget widget_adbutler"><!-- Medium Rectangle [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc430367 = window.plc430367 || 0;
            document.write('<' + 'div id="placement_430367_' + plc430367+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(171437,430367, [300,250], 'placement_430367_' + opt.place, opt);
                },
                opt: {
                    place: plc430367++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div> <!-- end .et_pb_widget --><div id="block-12" class="et_pb_widget widget_block widget_media_image">
<figure class="wp-block-image aligncenter size-full"><a href="https://mississippidentalarts.com/" target="_blank" rel=" noreferrer noopener"><img loading="lazy" width="300" height="536" src="https://thegazebogazette.com/wp-content/uploads/2022/07/Dental-Arts-copy.png" alt="Mississippi Dental Arts ad" class="wp-image-13162" srcset="https://thegazebogazette.com/wp-content/uploads/2022/07/Dental-Arts-copy.png 300w, https://thegazebogazette.com/wp-content/uploads/2022/07/Dental-Arts-copy-168x300.png 168w" sizes="(max-width: 300px) 100vw, 300px" /></a></figure>
</div> <!-- end .et_pb_widget --><div id="block-14" class="et_pb_widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.msaquarium.org/" target="_blank" rel=" noreferrer noopener"><img loading="lazy" width="350" height="319" src="https://thegazebogazette.com/wp-content/uploads/2022/06/June2022_GazeboGazette_web_Dino.png" alt="Mississippi Aquarium ad" class="wp-image-12879" srcset="https://thegazebogazette.com/wp-content/uploads/2022/06/June2022_GazeboGazette_web_Dino.png 350w, https://thegazebogazette.com/wp-content/uploads/2022/06/June2022_GazeboGazette_web_Dino-300x273.png 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></figure>
</div> <!-- end .et_pb_widget --><div id="mks_ads_widget-2" class="et_pb_widget mks_ads_widget"><h4 class="widgettitle">TGG SPONSORS</h4>			
		
		</div> <!-- end .et_pb_widget --><div id="block-8" class="et_pb_widget widget_block widget_media_gallery">
<figure class="wp-container-3 wp-block-gallery-2 wp-block-gallery has-nested-images columns-default is-cropped"></figure>
</div> <!-- end .et_pb_widget --><div id="block-6" class="et_pb_widget widget_block widget_media_image">
<figure class="wp-block-image aligncenter size-full"><a href="http://derekdoyledesigns.us/" target="_blank"><img loading="lazy" width="300" height="270" src="https://thegazebogazette.com/wp-content/uploads/2022/06/DD-GG-Ad.png" alt=" Derek Doyle Designs" class="wp-image-12790"/></a></figure>
</div> <!-- end .et_pb_widget --><div id="block-13" class="et_pb_widget widget_block widget_media_image">
<figure class="wp-block-image aligncenter size-full"><a href="https://www.southern-ortho.com/" target="_blank"><img loading="lazy" width="350" height="193" src="https://thegazebogazette.com/wp-content/uploads/2022/01/TGG_quarter_ad_4c02.png" alt="Southern Orthopaedic Specialists ad" class="wp-image-11375" srcset="https://thegazebogazette.com/wp-content/uploads/2022/01/TGG_quarter_ad_4c02.png 350w, https://thegazebogazette.com/wp-content/uploads/2022/01/TGG_quarter_ad_4c02-300x165.png 300w" sizes="(max-width: 350px) 100vw, 350px" /></a></figure>
</div> <!-- end .et_pb_widget --><div id="block-10" class="et_pb_widget widget_block widget_media_image">
<figure class="wp-block-image aligncenter size-full"><a href="https://bagelbeesbakery.com/" target="_blank"><img loading="lazy" width="325" height="633" src="https://thegazebogazette.com/wp-content/uploads/2022/02/Bagel-Beesad.png" alt="Bagel Bees ad" class="wp-image-11757" srcset="https://thegazebogazette.com/wp-content/uploads/2022/02/Bagel-Beesad.png 325w, https://thegazebogazette.com/wp-content/uploads/2022/02/Bagel-Beesad-154x300.png 154w" sizes="(max-width: 325px) 100vw, 325px" /></a></figure>
</div> <!-- end .et_pb_widget --><div id="block-11" class="et_pb_widget widget_block widget_media_image">
<figure class="wp-block-image aligncenter size-full"><a href="https://coastepiscopalschool.org/mc/" target="_blank"><img loading="lazy" width="300" height="186" src="https://thegazebogazette.com/wp-content/uploads/2022/02/NEWCES2.png" alt="Coast Episcopal School ad" class="wp-image-11682"/></a></figure>
</div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle">PROUD MEMBER OF&#8230;</h4>			<div class="textwidget"><p><a href="https://mscoastchamber.com/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-1061" src="https://thegazebogazette.com/wp-content/uploads/2019/09/Coast-Chamber.jpg" alt="Member of Mississippi Coast Chamber" width="200" /></a></p>
<p><a href="https://www.mspress.org/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-1061" src="https://thegazebogazette.com/wp-content/uploads/2020/10/2020_MPA_Member_Logo.png" alt="Member of Mississippi Press Association" width="175" /></a></p>
<p><a href="https://www.nna.org/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-1061" src="https://thegazebogazette.com/wp-content/uploads/2020/07/nnam2020.png" alt="Member of National Newspaper Association" width="250" /></a></p>
<p><img class="aligncenter size-full wp-image-1061" src="https://thegazebogazette.com/wp-content/uploads/2020/08/7279719_G.png" alt="Member of Associated Press" width="180" /></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="block-3" class="et_pb_widget widget_block widget_text">
<p></p>
</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
					<p id="footer-info">Copyright ©2015-2022 <a href="https://thegazebogazette.com/" title="the Gazebo Gazette">the Gazebo Gazette</a> | Maintained and developed by <a href="https://www.thekhakigiraffe.com/">the khaki giraffe</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/thegazebogazette/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/GazeboGazette" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<script type="text/javascript">
        jQuery(function(){
        var arrLiveStats=[];
        var WSM_PREFIX="wsm";
		
        jQuery(".if-js-closed").removeClass("if-js-closed").addClass("closed");
                var wsmFnSiteLiveStats=function(){
                           jQuery.ajax({
                               type: "POST",
                               url: wsm_ajaxObject.ajax_url,
                               data: { action: 'liveSiteStats', requests: JSON.stringify(arrLiveStats), r: Math.random() }
                           }).done(function( strResponse ) {
                                if(strResponse!="No"){
                                    arrResponse=JSON.parse(strResponse);
                                    jQuery.each(arrResponse, function(key,value){
                                    
                                        $element= document.getElementById(key);
                                        oldValue=parseInt($element.getAttribute("data-value").replace(/,/g, ""));
                                        diff=parseInt(value.replace(/,/g, ""))-oldValue;
                                        $class="";
                                        
                                        if(diff>=0){
                                            diff="+"+diff;
                                        }else{
                                            $class="wmcRedBack";
                                        }

                                        $element.setAttribute("data-value",value);
                                        $element.innerHTML=diff;
                                        jQuery("#"+key).addClass($class).show().siblings(".wsmH2Number").text(value);
                                        
                                        if(key=="SiteUserOnline")
                                        {
                                            var onlineUserCnt = arrResponse.wsmSiteUserOnline;
                                            if(jQuery("#wsmSiteUserOnline").length)
                                            {
                                                jQuery("#wsmSiteUserOnline").attr("data-value",onlineUserCnt);   jQuery("#wsmSiteUserOnline").next(".wsmH2Number").html("<a target=\"_blank\" href=\"?page=wsm_traffic&subPage=UsersOnline&subTab=summary\">"+onlineUserCnt+"</a>");
                                            }
                                        }
                                    });
                                    setTimeout(function() {
                                        jQuery.each(arrResponse, function(key,value){
                                            jQuery("#"+key).removeClass("wmcRedBack").hide();
                                        });
                                    }, 1500);
                                }
                           });
                       }
                       if(arrLiveStats.length>0){
                          setInterval(wsmFnSiteLiveStats, 10000);
                       }});
        </script><style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-3 > * { margin: 0; }</style>
<style> .wp-block-gallery-2{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style><link rel='stylesheet' id='elfsight-weather-custom-css'  href='https://thegazebogazette.com/wp-content/uploads/elfsight-weather/elfsight-weather-custom.css?ver=1.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.29' id='adbutler_hb_init-js'></script>
<script type='text/javascript' id='adbutler_hb_init-js-after'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.29' id='adbutler_hb_final-js'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/thegazebogazette.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/thegazebogazette.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"3b4c863f1d","timeline_nonce":"9cd72501c0","blog_feed_nonce":"e40abf7cd9","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/thegazebogazette.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thegazebogazette.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/thegazebogazette.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"cc824ae124","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d5f06f80a0","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"13218","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"https:\/\/thegazebogazette.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.17.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.17.6' id='fitvids-js'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.17.6' id='et-core-common-js'></script>
<script defer type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659034775' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/elfsight-weather-cc/assets/elfsight-weather.js?ver=1.3.0' id='elfsight-weather-js'></script>
</body>
</html>
