<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thegazebogazette.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://thegazebogazette.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>MS. FOODINI: Cheesin’ for Cheesecake - The Gazebo Gazette</title>
	<link rel="canonical" href="https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="MS. FOODINI: Cheesin’ for Cheesecake - The Gazebo Gazette" />
	<meta property="og:description" content="by Stef Jantz, Food Columnist Here it comes, that slice of heaven.  Your mouth waters as it’s set in front of you, and you grab your fork.  It’s something that you eat slowly, methodically.  You sink your fork into that pointy edge, bring it to your mouth, and you close your eyes savoring that sweet, [&hellip;]" />
	<meta property="og:url" content="https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/" />
	<meta property="og:site_name" content="The Gazebo Gazette" />
	<meta property="article:publisher" content="https://www.facebook.com/thegazebogazette/" />
	<meta property="article:published_time" content="2022-12-05T18:25:11+00:00" />
	<meta property="og:image" content="https://thegazebogazette.com/wp-content/uploads/2018/09/foodini4-3.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="462" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Hunter Dawkins" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@GazeboGazette" />
	<meta name="twitter:site" content="@GazeboGazette" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Hunter Dawkins" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/#article","isPartOf":{"@id":"https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/"},"author":{"name":"Hunter Dawkins","@id":"https://thegazebogazette.com/#/schema/person/e49be1e77fc7bc57afebb77379c8b0ff"},"headline":"MS. FOODINI: Cheesin’ for Cheesecake","datePublished":"2022-12-05T18:25:11+00:00","dateModified":"2022-12-05T18:25:11+00:00","mainEntityOfPage":{"@id":"https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/"},"wordCount":1554,"commentCount":0,"publisher":{"@id":"https://thegazebogazette.com/#organization"},"image":{"@id":"https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/#primaryimage"},"thumbnailUrl":"https://thegazebogazette.com/wp-content/uploads/2018/09/foodini4-3.png","articleSection":["Column","Community News","Feature","Nature"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/#respond"]}]},{"@type":"WebPage","@id":"https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/","url":"https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/","name":"MS. FOODINI: Cheesin’ for Cheesecake - The Gazebo Gazette","isPartOf":{"@id":"https://thegazebogazette.com/#website"},"primaryImageOfPage":{"@id":"https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/#primaryimage"},"image":{"@id":"https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/#primaryimage"},"thumbnailUrl":"https://thegazebogazette.com/wp-content/uploads/2018/09/foodini4-3.png","datePublished":"2022-12-05T18:25:11+00:00","dateModified":"2022-12-05T18:25:11+00:00","breadcrumb":{"@id":"https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/#primaryimage","url":"https://thegazebogazette.com/wp-content/uploads/2018/09/foodini4-3.png","contentUrl":"https://thegazebogazette.com/wp-content/uploads/2018/09/foodini4-3.png","width":900,"height":462},{"@type":"BreadcrumbList","@id":"https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thegazebogazette.com/"},{"@type":"ListItem","position":2,"name":"MS. FOODINI: Cheesin’ for Cheesecake"}]},{"@type":"WebSite","@id":"https://thegazebogazette.com/#website","url":"https://thegazebogazette.com/","name":"The Gazebo Gazette","description":"Weekly news of West Harrison County","publisher":{"@id":"https://thegazebogazette.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thegazebogazette.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://thegazebogazette.com/#organization","name":"The Gazebo Gazette","url":"https://thegazebogazette.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thegazebogazette.com/#/schema/logo/image/","url":"https://thegazebogazette.com/wp-content/uploads/2022/07/gazebologo-1.jpg","contentUrl":"https://thegazebogazette.com/wp-content/uploads/2022/07/gazebologo-1.jpg","width":700,"height":207,"caption":"The Gazebo Gazette"},"image":{"@id":"https://thegazebogazette.com/#/schema/logo/image/"},"sameAs":["https://www.facebook.com/thegazebogazette/","https://twitter.com/GazeboGazette"]},{"@type":"Person","@id":"https://thegazebogazette.com/#/schema/person/e49be1e77fc7bc57afebb77379c8b0ff","name":"Hunter Dawkins","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thegazebogazette.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/35ce10eb7e0ba3e3c0321b9f4d83e798?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/35ce10eb7e0ba3e3c0321b9f4d83e798?s=96&d=mm&r=g","caption":"Hunter Dawkins"},"url":"https://thegazebogazette.com/author/editor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Gazebo Gazette &raquo; Feed" href="https://thegazebogazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gazebo Gazette &raquo; Comments Feed" href="https://thegazebogazette.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gazebo Gazette &raquo; MS. FOODINI:  Cheesin’ for Cheesecake Comments Feed" href="https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/feed/" />
<meta content="Extra v.4.19.1" name="generator"/><link rel='stylesheet' id='wp-block-library-css' href='https://thegazebogazette.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='swpm.common-css' href='https://thegazebogazette.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://thegazebogazette.com/wp-content/themes/Extra/style.min.css?ver=4.19.1' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css' href='https://thegazebogazette.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.6' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://thegazebogazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegazebogazette.com/wp-json/wp/v2/posts/14305" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegazebogazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegazebogazette.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://thegazebogazette.com/?p=14305' />
<link rel="alternate" type="application/json+oembed" href="https://thegazebogazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegazebogazette.com%2F2022%2F12%2Fms-foodini-cheesin-for-cheesecake%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegazebogazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegazebogazette.com%2F2022%2F12%2Fms-foodini-cheesin-for-cheesecake%2F&#038;format=xml" />
<!-- Analytics by WP Statistics v13.2.8 - https://wp-statistics.com/ -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://thegazebogazette.com/wp-content/uploads/2019/09/cropped-new-fav-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thegazebogazette.com/wp-content/uploads/2019/09/cropped-new-fav-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thegazebogazette.com/wp-content/uploads/2019/09/cropped-new-fav-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thegazebogazette.com/wp-content/uploads/2019/09/cropped-new-fav-icon-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://thegazebogazette.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1669565012" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-14305 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-6020" class="et-trending-post et-trending-latest">
											<a href="https://thegazebogazette.com/2020/03/harrison-county-supervisors-remind-county-order-of-beaches/">Harrison County Supervisors Remind County Order of Beac...</a>
										</div>
																			<div id="et-trending-post-2175" class="et-trending-post">
											<a href="https://thegazebogazette.com/2018/09/city-of-pass-christian-sazerac-square-win-in-chancery-court/">CITY OF PASS CHRISTIAN &#038; SAZERAC SQUARE WIN IN CHA...</a>
										</div>
																			<div id="et-trending-post-6831" class="et-trending-post">
											<a href="https://thegazebogazette.com/2020/07/reeves-denies-state-mandate-for-now/">Reeves Denies State Mandate (For Now)</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274"><a href="https://thegazebogazette.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thegazebogazette.com/category/cover-story-this-week/">Cover Stories</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://thegazebogazette.com/category/business/">Business</a></li>
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-587"><a href="https://thegazebogazette.com/category/community-news/">Community News</a>
	<ul class="sub-menu">
		<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thegazebogazette.com/category/community-news/obituary/">Obituaries</a></li>
	</ul>
</li>
	<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://thegazebogazette.com/category/government/">Government</a></li>
	<li id="menu-item-956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-956"><a href="https://thegazebogazette.com/category/community-news/crime/">Crime</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://thegazebogazette.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-243"><a href="https://thegazebogazette.com/submit-your-news/">Share Your News</a>
<ul class="sub-menu">
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="https://thegazebogazette.com/submit-your-news/">Share Your News</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="https://thegazebogazette.com/submit-your-news/submit-engagement/">Submit Engagement Announcement</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="https://thegazebogazette.com/submit-your-news/submit-wedding-announcement/">Submit Wedding Announcement</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="https://thegazebogazette.com/submit-your-news/submit-birth/">Submit Birth Announcement</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://thegazebogazette.com/submit-your-news/submit-obituary/">Submit Obituary Announcement</a></li>
</ul>
</li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209"><a href="https://thegazebogazette.com/subscribe-gazebo-gazette/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://thegazebogazette.com/subscribe-gazebo-gazette/">Buy Subscription</a></li>
</ul>
</li>
<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-564"><a href="https://thegazebogazette.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://thegazebogazette.com/about/">About</a></li>
	<li id="menu-item-582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582"><a href="https://thegazebogazette.com/about/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-1757" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-1757"><a href="https://thegazebogazette.com/advertising/">Advertising</a></li>
</ul>
</li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/thegazebogazette/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/GazeboGazette" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://thegazebogazette.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://thegazebogazette.com/" data-fixed-height="51">
							<img src="https://thegazebogazette.com/wp-content/uploads/2019/09/Logo-nav.png" width="1000" height="295" alt="The Gazebo Gazette" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274"><a href="https://thegazebogazette.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thegazebogazette.com/category/cover-story-this-week/">Cover Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://thegazebogazette.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-587"><a href="https://thegazebogazette.com/category/community-news/">Community News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thegazebogazette.com/category/community-news/obituary/">Obituaries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://thegazebogazette.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-956"><a href="https://thegazebogazette.com/category/community-news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://thegazebogazette.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-243"><a href="https://thegazebogazette.com/submit-your-news/">Share Your News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="https://thegazebogazette.com/submit-your-news/">Share Your News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="https://thegazebogazette.com/submit-your-news/submit-engagement/">Submit Engagement Announcement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="https://thegazebogazette.com/submit-your-news/submit-wedding-announcement/">Submit Wedding Announcement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="https://thegazebogazette.com/submit-your-news/submit-birth/">Submit Birth Announcement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://thegazebogazette.com/submit-your-news/submit-obituary/">Submit Obituary Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209"><a href="https://thegazebogazette.com/subscribe-gazebo-gazette/">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://thegazebogazette.com/subscribe-gazebo-gazette/">Buy Subscription</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-564"><a href="https://thegazebogazette.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://thegazebogazette.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582"><a href="https://thegazebogazette.com/about/newsstand-locations/">Newsstand Locations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-1757"><a href="https://thegazebogazette.com/advertising/">Advertising</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-14305" class="module single-post-module post-14305 post type-post status-publish format-standard has-post-thumbnail hentry category-column category-community-news category-feature category-nature et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">MS. FOODINI:  Cheesin’ for Cheesecake</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Dec 5, 2022</span> | <a href="https://thegazebogazette.com/category/column/" rel="tag">Column</a>, <a href="https://thegazebogazette.com/category/community-news/" rel="tag">Community News</a>, <a href="https://thegazebogazette.com/category/feature/" rel="tag">Feature</a>, <a href="https://thegazebogazette.com/category/nature/" rel="tag">Nature</a> | <a class="comments-link" href="https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://thegazebogazette.com/wp-content/uploads/2018/09/foodini4-3.png" alt="MS. FOODINI:  Cheesin’ for Cheesecake" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><img decoding="async" class="alignnone size-medium wp-image-14306 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://thegazebogazette.com/wp-content/uploads/2022/12/Salted-Caramel-Cheesecake-300x222.jpg" alt="" width="300" height="222" /><noscript><img decoding="async" class="alignnone size-medium wp-image-14306 lazyload" src="https://thegazebogazette.com/wp-content/uploads/2022/12/Salted-Caramel-Cheesecake-300x222.jpg" alt="" width="300" height="222" srcset="https://thegazebogazette.com/wp-content/uploads/2022/12/Salted-Caramel-Cheesecake-300x222.jpg 300w, https://thegazebogazette.com/wp-content/uploads/2022/12/Salted-Caramel-Cheesecake-1024x758.jpg 1024w, https://thegazebogazette.com/wp-content/uploads/2022/12/Salted-Caramel-Cheesecake-768x569.jpg 768w, https://thegazebogazette.com/wp-content/uploads/2022/12/Salted-Caramel-Cheesecake-1536x1137.jpg 1536w, https://thegazebogazette.com/wp-content/uploads/2022/12/Salted-Caramel-Cheesecake-1080x799.jpg 1080w, https://thegazebogazette.com/wp-content/uploads/2022/12/Salted-Caramel-Cheesecake-scaled.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p>
<p><strong>by Stef Jantz, Food Columnist</strong></p>
<p><span style="font-weight: 400;">Here it comes, that slice of heaven.  Your mouth waters as it’s set in front of you, and you grab your fork.  It’s something that you eat slowly, methodically.  You sink your fork into that pointy edge, bring it to your mouth, and you close your eyes savoring that sweet, creamy concoction.  You sigh in content and smile. </span></p>
<p><span style="font-weight: 400;"> Mmmmm…..cheesecake.  </span></p>
<p><span style="font-weight: 400;">It’s a long-time dessert that’s at the top of so many people’s list.  Well, unless your lactose intolerant.  I really hate that for you if that’s the case.  Cheesecake comes in so many different forms and flavors and believe it or not, pretty easy to make.  I taught one of my employees to make one and she couldn’t believe how easy it was.  It’s a dessert I could barely keep on my shelves and have made over and over, and will never stop loving or creating.  </span></p>
<p><span style="font-weight: 400;">It all started in the Island of Samos over 4,000 years ago, created by the Greeks.  They started pounding cheese into a paste, added honey, then put it into a crust of wheat.  It was baked, cooled, then consumed.  Pretty cool, huh?  I just learned that too.  There’s a lot more information on it that’s really interesting, so if you want to learn more, check out cheesecake.com.  </span></p>
<p><span style="font-weight: 400;">Let’s get back to this dreamy cake.  The flavors and forms are absolutely endless.  So, want to learn how to make one?  Let’s go!  Got a springform pan handy?  What on earth is a springform pan crazy lady?  </span></p>
<p><span style="font-weight: 400;">If you’ve never used one, it has many purposes besides making cheesecakes, and handy to have in your cabinet.  It’s a round pan that has a latch on the side and holds a flat pan for the bottom.  When you unlatch it, the two come apart.  It releases your cake so you’re not digging utensils into it and destroying that tasty thing.  If you don’t have one, that’s ok!  You can still use something like an 8&#215;8 square pan and you’ll end up with bars.  </span></p>
<p><span style="font-weight: 400;">It all tastes the same.  </span></p>
<p><span style="font-weight: 400;">Next, think of a flavor you want to make.  Don’t think of just the cheese flavor, think of the crust flavor too.  I love using Nilla wafers instead of graham crackers personally.  It’s a softer cookie and less crumbly when used as a crust, but you can use any cookie you want.  </span></p>
<p><span style="font-weight: 400;">Oreos?  Go for it.  Shortbread?  Oh yeah!  </span></p>
<p><span style="font-weight: 400;">Now, if you’re using a springform pan, I recommend putting parchment paper over the bottom part and then put the ring over to latch it.  Makes for easier removal since the bottom has a lip to secure into the ring.  If you’re using a square pan, you can put foil or paper in there if you want to or not.  </span></p>
<p><span style="font-weight: 400;">Ok, you need to crush your cookies.  You can do this by crushing them in a food processor or put them in a bag and pound the shape out of them.  You’re also going to need to melt some butter so your crumbs stick together.  Depending on how dry your cookie is, depends on how much butter you use.  </span></p>
<p><span style="font-weight: 400;">If you’re using Oreos, you don’t need much butter since it’s made of a lot of shortening in the first place and it’ll melt through the crack of the pan.  When I use Nilla Wafers, I melt about six tablespoons of butter. Something to guide you off of.  So, your cookies are crushed, butter melted, pan set up.  Pour the butter over the crumbs or vice versa and mix it.  When you squeeze a handful and they clump together, you’re good to go.  </span></p>
<p><span style="font-weight: 400;">Next, pour that mix into your prepared pan.  You want to pile most of the crumbs along the sides of the pan, then press them against the wall.  Keep pressing until you have the crust along the inside ring, and then press the bottom to finish off the crust.  Goodness, I wish I had a video.  Voila!  Pop that prepared crust into an oven for 5-10 minutes on 350.  While that’s baking let’s get your cheese going.  </span></p>
<p><span style="font-weight: 400;">We’ll do the regular version.  You’re going to want four 8 ounce bricks of cream cheese, that’s if you have an 8 inch springform pan.  I should’ve mentioned there’s different sizes.  Either way, five bricks is just as good.  Rule of thumb here is one fourth cup of sugar and one egg per 8 ounces of cream cheese.  So, if you have four bricks then it’s one cup of sugar and four eggs, five bricks is one and a quarter cups of sugar and five eggs.  Using either a mixer or hand mixer, whip up your cream cheese, sugar, and vanilla on medium speed.  It’s usually a teaspoon of vanilla but I just pour some in real quick.  Whatever you’re comfortable with.  Cream that up really good scraping the sides down so you got it all good and mixed.  </span></p>
<p><span style="font-weight: 400;">Then, add your eggs one at a time. If you have your mixer too high, you risk the chance of over mixing and it’ll crack in the center during baking time, but I also have a step to avoid that too.  </span></p>
<p><span style="font-weight: 400;">Now that it’s all mixed, pour it into your prepared crust.  Smooth it out and then, you’re going to need two pieces of foil to wrap around your pan.  Not all the way around but you need it to cover the sides no less than an inch.  </span></p>
<p><span style="font-weight: 400;">Done?</span></p>
<p><span style="font-weight: 400;">Now, get a large pan like a roasting pan or even a cookie tray and place your cake on it.  You’re going to put water in this pan so you can put it in there before it goes in the oven or after you place it on the middle rack of the oven.  You want about a half inch of water surrounding your pan, hence the reason I say two pieces of foil, because foil tears so easily, water can seep into your pan and making your crust a soggy, gross mess.  </span></p>
<p><span style="font-weight: 400;">Who wants a soggy crust?  I mean, the cheesecake part is still edible but the crust, blah!  I’ve done this before and it’s very disheartening.  So, you’re set!  </span></p>
<p><span style="font-weight: 400;">Bake that puppy at 325 for and hour and a half, but if you’re using a square pan, try an hour.  Depending on how much cheese you used and how wide your springform pan is, will decipher on if you need to bake it longer.  </span></p>
<p><span style="font-weight: 400;">Once your timer goes off, check and see if the top is a light, very light, golden brown.  You also need to do the jiggle test.  Kind of jerk the oven rack, with oven mitts of course, and see how much the center jiggles.  It can jiggle slightly but if it moves too much throughout the cake, bake it a little longer for maybe 10 minutes.  </span></p>
<p><span style="font-weight: 400;">Once it’s done though, it needs to cool a few hours and then up to eight hours in the fridge.  Pull that baby out of the fridge and unlatch the side.  Do this slowly and carefully.  Sometimes your crust will stick to the sides.  If it’s sticking to a side and not the rest, tap it lightly to release.  </span></p>
<p><span style="font-weight: 400;">There you go.  One beautiful and tasty cheesecake all to yourself.  Maybe share some.  </span></p>
<p><span style="font-weight: 400;">If you’re feeling good about making another one, check out all the extracts available and go from there, or choose a topping like melted caramel and a sprinkle of kosher salt.  That’s my personal favorite.  Now get out there and have fun with it!</span></p>
<p><strong>RECIPE:</strong></p>
<p><span style="font-weight: 400;">1 ½ c. cookie or graham cracker crumbs</span></p>
<p><span style="font-weight: 400;">6 TBSP butter, melted</span></p>
<p><span style="font-weight: 400;">4 (8oz each) cream cheese</span></p>
<p><span style="font-weight: 400;">1 c. sugar</span></p>
<p><span style="font-weight: 400;">1 tsp vanilla</span></p>
<p><span style="font-weight: 400;">4 eggs</span></p>
<p><span style="font-weight: 400;">*Heat oven to 325 degrees</span></p>
<p><span style="font-weight: 400;">*Mix crumbs and melted butter, press into pan</span></p>
<p><span style="font-weight: 400;">*Beat cream cheese, sugar, and vanilla until blended.  Add eggs one at a time.</span></p>
<p><span style="font-weight: 400;">*Pour into crust and bake 1hr 25 min</span></p>
<p><em>Stef&#8217;s updated biography:</em><br style="font-weight: 400;" /><br style="font-weight: 400;" /></p>
<p><img decoding="async" class="alignnone size-medium wp-image-14266 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://thegazebogazette.com/wp-content/uploads/2022/11/stefjantzhs-295x300.jpg" alt="" width="295" height="300" /><noscript><img decoding="async" class="alignnone size-medium wp-image-14266 lazyload" src="https://thegazebogazette.com/wp-content/uploads/2022/11/stefjantzhs-295x300.jpg" alt="" width="295" height="300" srcset="https://thegazebogazette.com/wp-content/uploads/2022/11/stefjantzhs-295x300.jpg 295w, https://thegazebogazette.com/wp-content/uploads/2022/11/stefjantzhs-1008x1024.jpg 1008w, https://thegazebogazette.com/wp-content/uploads/2022/11/stefjantzhs-768x780.jpg 768w, https://thegazebogazette.com/wp-content/uploads/2022/11/stefjantzhs-1080x1097.jpg 1080w, https://thegazebogazette.com/wp-content/uploads/2022/11/stefjantzhs.jpg 1311w" sizes="(max-width: 295px) 100vw, 295px" /></noscript></p>
<p><em><span style="font-weight: 400;">Born and raised in Iowa and the youngest of five.  Growing up was slightly rough so we compromised quite a bit.  I was 9 years old and hungry, so I went into the kitchen and looked around.  Ramen was something always available, so I put a pot of water on the stove and boiled water.  Every time I made ramen, I would use a different spice to see what it did for the flavor.  The following year I tried cookies.  I realized that with baking, it was more of a chemistry project, and everything went from there.  </span></em></p>
<p><em><span style="font-weight: 400;">I am now a disabled veteran and had served 8 years in the navy.  Proud Seabee, Construction Mechanic 2</span><span style="font-weight: 400;">nd</span><span style="font-weight: 400;"> Class. </span></em></p>
<p><span style="font-weight: 400;"><em>I still consider myself an amateur because even after teaching myself for 25+ years, I completely screw up recipes.  I know every baker has their own recipe and their own way, so I try to make things easier for beginners.  For me, it’s more of a common sense thing that comes naturally and my only hope is to motivate and instill confidence in those who shy away from something that’s easier than they thought.</em> </span></p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/&#038;t=MS.%20FOODINI%3A%20%20Cheesin%E2%80%99%20for%20Cheesecake" class="social-share-link" title="Share &quot;MS. FOODINI:  Cheesin’ for Cheesecake&quot; via Facebook" data-network-name="facebook" data-share-title="MS. FOODINI:  Cheesin’ for Cheesecake" data-share-url="https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=MS.%20FOODINI%3A%20%20Cheesin%E2%80%99%20for%20Cheesecake%20https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/" class="social-share-link" title="Share &quot;MS. FOODINI:  Cheesin’ for Cheesecake&quot; via Twitter" data-network-name="twitter" data-share-title="MS. FOODINI:  Cheesin’ for Cheesecake" data-share-url="https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/&#038;t=MS.%20FOODINI%3A%20%20Cheesin%E2%80%99%20for%20Cheesecake" class="social-share-link" title="Share &quot;MS. FOODINI:  Cheesin’ for Cheesecake&quot; via Google +" data-network-name="googleplus" data-share-title="MS. FOODINI:  Cheesin’ for Cheesecake" data-share-url="https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/&#038;t=MS.%20FOODINI%3A%20%20Cheesin%E2%80%99%20for%20Cheesecake" class="social-share-link" title="Share &quot;MS. FOODINI:  Cheesin’ for Cheesecake&quot; via Tumblr" data-network-name="tumblr" data-share-title="MS. FOODINI:  Cheesin’ for Cheesecake" data-share-url="https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/&#038;description=MS.%20FOODINI%3A%20%20Cheesin%E2%80%99%20for%20Cheesecake&#038;media=https://thegazebogazette.com/wp-content/uploads/2018/09/foodini4-3-150x150.png" class="social-share-link" title="Share &quot;MS. FOODINI:  Cheesin’ for Cheesecake&quot; via Pinterest" data-network-name="pinterest" data-share-title="MS. FOODINI:  Cheesin’ for Cheesecake" data-share-url="https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/&#038;title=MS.%20FOODINI%3A%20%20Cheesin%E2%80%99%20for%20Cheesecake" class="social-share-link" title="Share &quot;MS. FOODINI:  Cheesin’ for Cheesecake&quot; via LinkedIn" data-network-name="linkedin" data-share-title="MS. FOODINI:  Cheesin’ for Cheesecake" data-share-url="https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/&#038;title=MS.%20FOODINI%3A%20%20Cheesin%E2%80%99%20for%20Cheesecake" class="social-share-link" title="Share &quot;MS. FOODINI:  Cheesin’ for Cheesecake&quot; via Buffer" data-network-name="buffer" data-share-title="MS. FOODINI:  Cheesin’ for Cheesecake" data-share-url="https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/&#038;title=MS.%20FOODINI%3A%20%20Cheesin%E2%80%99%20for%20Cheesecake" class="social-share-link" title="Share &quot;MS. FOODINI:  Cheesin’ for Cheesecake&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="MS. FOODINI:  Cheesin’ for Cheesecake" data-share-url="https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;MS. FOODINI:  Cheesin’ for Cheesecake&quot; via Email" data-network-name="basic_email" data-share-title="MS. FOODINI:  Cheesin’ for Cheesecake" data-share-url="https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;MS. FOODINI:  Cheesin’ for Cheesecake&quot; via Print" data-network-name="basic_print" data-share-title="MS. FOODINI:  Cheesin’ for Cheesecake" data-share-url="https://thegazebogazette.com/2022/12/ms-foodini-cheesin-for-cheesecake/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1f8d3e;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://thegazebogazette.com/2022/12/learning-comes-to-life-for-first-grade-students-at-pces/" rel="prev"><span class="button">Previous</span><span class="title">Learning Comes to Life for First-Grade Students at PCES</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://thegazebogazette.com/2022/12/mississippi-revises-demands-on-favre-in-lawsuit/" rel="next"><span class="button">Next</span><span class="title">Mississippi Revises Demands on Favre in Lawsuit</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Hunter Dawkins' src='https://secure.gravatar.com/avatar/35ce10eb7e0ba3e3c0321b9f4d83e798?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/35ce10eb7e0ba3e3c0321b9f4d83e798?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' decoding='async'/>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://thegazebogazette.com/author/editor/" rel="author" title="View all posts by Hunter Dawkins">Hunter Dawkins</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://thegazebogazette.com/2021/08/the-foodini-bagel-bees-a-mississippi-gulf-coast-cuisine/" title="THE FOODINI:  Bagel Bees &#8211; A Mississippi Gulf Coast Cuisine" class="post-thumbnail">
				<img src="https://thegazebogazette.com/wp-content/uploads/2021/08/foodini4-2-440x264.jpg" alt="THE FOODINI:  Bagel Bees &#8211; A Mississippi Gulf Coast Cuisine" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thegazebogazette.com/2021/08/the-foodini-bagel-bees-a-mississippi-gulf-coast-cuisine/">THE FOODINI:  Bagel Bees &#8211; A Mississippi Gulf Coast Cuisine</a></h4>
									<p class="date"><span class="updated">August 25, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thegazebogazette.com/2020/09/ecrc-gulfport-sailors-exemplify-service/" title="ECRC Gulfport Sailors Exemplify Service" class="post-thumbnail">
				<img src="https://thegazebogazette.com/wp-content/uploads/2020/09/Expeditionary-Combat-Readiness-Center-ECRC-Detachment-BRAVO-NCBC-Gulfport-Miss.-440x264.jpg" alt="ECRC Gulfport Sailors Exemplify Service" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thegazebogazette.com/2020/09/ecrc-gulfport-sailors-exemplify-service/">ECRC Gulfport Sailors Exemplify Service</a></h4>
									<p class="date"><span class="updated">September 15, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thegazebogazette.com/2021/06/truong-is-selected-for-the-promise-program-attends-conference/" title="Truong is Selected for the Promise Program &#038; Attends Conference" class="post-thumbnail">
				<img src="https://thegazebogazette.com/wp-content/uploads/2021/06/ummc-440x202.jpg" alt="Truong is Selected for the Promise Program &#038; Attends Conference" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thegazebogazette.com/2021/06/truong-is-selected-for-the-promise-program-attends-conference/">Truong is Selected for the Promise Program &#038; Attends Conference</a></h4>
									<p class="date"><span class="updated">June 29, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thegazebogazette.com/2022/01/gulfport-therapy-dog-rufferees-puppies-at-playoff-championship/" title="Gulfport Therapy Dog “Rufferees” Puppies at Playoff Championship" class="post-thumbnail">
				<img src="https://thegazebogazette.com/wp-content/uploads/2022/01/amrdog.jpg" alt="Gulfport Therapy Dog “Rufferees” Puppies at Playoff Championship" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thegazebogazette.com/2022/01/gulfport-therapy-dog-rufferees-puppies-at-playoff-championship/">Gulfport Therapy Dog “Rufferees” Puppies at Playoff Championship</a></h4>
									<p class="date"><span class="updated">January 18, 2022</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/ms-foodini-cheesin-for-cheesecake/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thegazebogazette.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14305' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="38136ef733" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="177"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	
            <div 
                class="elfsight-widget-weather elfsight-widget" 
                data-elfsight-weather-options="%7B%22typeLocation%22%3A%22specificLocation%22%2C%22location%22%3A%22Gulfport%22%2C%22customLocationName%22%3A%22%22%2C%22lang%22%3A%22en%22%2C%22units%22%3A%22imperial%22%2C%22windUnits%22%3A%22miles%22%2C%22pressureUnits%22%3A%22mb%22%2C%22timeFormat%22%3A%2212%22%2C%22layout%22%3A%22hourlyForecast%22%2C%22backgroundType%22%3A%22color%22%2C%22backgroundColor%22%3A%22rgb%2838%2C%20134%2C%2032%29%22%2C%22dailyForecastBackgroundColor%22%3A%22rgb%28250%2C%20250%2C%20250%29%22%2C%22currentTemperatureSize%22%3A24%2C%22currentWeatherSize%22%3A24%2C%22iconsAnimation%22%3Atrue%2C%22showUnits%22%3Afalse%2C%22showAllDays%22%3Afalse%2C%22widgetId%22%3A%222%22%7D" 
                data-elfsight-weather-version="1.3.0"
                data-elfsight-widget-id="elfsight-weather-2">
            </div>
            <div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">NEWSSTAND LOCATIONS</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://thegazebogazette.com/about/newsstand-locations/" target="_blank">
						<img src="https://thegazebogazette.com/wp-content/uploads/2017/12/Location-icon-1.png" alt="Newspaper Locations map link" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-4" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">#REALESTATE</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.amywoodproperties.com/" target="_blank">
						<img src="https://thegazebogazette.com/wp-content/uploads/2022/08/woods-ad.png" alt="Find your dream property" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-8" class="et_pb_widget widget_text"><h4 class="widgettitle">#CHRISTMASINTHEPASS</h4>			<div class="textwidget"><p><a href="http://passmainstreet.com/events/christmas-in-the-pass/" target="_blank" rel="noopener"><img decoding="async" class="aligncenter size-full wp-image-13808" src="https://thegazebogazette.com/wp-content/uploads/2022/11/Christmas-in-the-Pass-2022-Shirt-Flyer.png" alt="" width="324"/></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-8" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">LEGAL AND PUBLIC NOTICES</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://thegazebogazette.com/category/government/legals/" target="_blank">
						<img src="https://thegazebogazette.com/wp-content/uploads/2022/10/LEGAL-vector.png" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-7" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertisement</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://mississippisoundandvideo.com/" target="_blank">
						<img src="https://thegazebogazette.com/wp-content/uploads/2022/11/MSAV-AD-2022.jpg" alt="Mississippi Sound And Video, LLC Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a href="https://agents.allstate.com/chris-boudreaux-pass-christian-ms.html?utm_source=GMB&#038;utm_medium=Website" rel="noopener" target="_blank"><img decoding="async" class="alignright size-full wp-image-13617" src="https://thegazebogazette.com/wp-content/uploads/2022/09/CB-Boudreaux.png" alt="Chris Boudreaux" width="320" height="431" srcset="https://thegazebogazette.com/wp-content/uploads/2022/09/CB-Boudreaux.png 320w, https://thegazebogazette.com/wp-content/uploads/2022/09/CB-Boudreaux-223x300.png 223w" sizes="(max-width: 320px) 100vw, 320px" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="block-8" class="et_pb_widget widget_block widget_media_gallery">
<figure class="is-layout-flex wp-block-gallery-1 wp-block-gallery has-nested-images columns-default is-cropped"></figure>
</div> <!-- end .et_pb_widget --><div id="et_ads-6" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">#SAFEHAVEN</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://shbb.org/" target="_blank">
						<img src="https://thegazebogazette.com/wp-content/uploads/2022/11/Safe-Haven-copy.png" alt="Safe Haven" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="block-11" class="et_pb_widget widget_block widget_media_image">
<figure class="wp-block-image aligncenter size-full"><a href="https://coastepiscopalschool.org/mc/" target="_blank"><img decoding="async" width="300" height="186" src="https://thegazebogazette.com/wp-content/uploads/2022/02/NEWCES2.png" alt="Coast Episcopal School ad" class="wp-image-11682"/></a></figure>
</div> <!-- end .et_pb_widget --><div id="adbutler-2" class="et_pb_widget widget_adbutler"><!-- Medium Rectangle [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc430367 = window.plc430367 || 0;
            document.write('<' + 'div id="placement_430367_' + plc430367+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(171437,430367, [300,250], 'placement_430367_' + opt.place, opt);
                },
                opt: {
                    place: plc430367++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div> <!-- end .et_pb_widget --><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">SHARE YOUR SPECIAL ANNOUNCEMENT FREE</h4>			<div class="textwidget"><p>Do you have a birth, engagement, wedding, anniversary or obituary that you would like to announce? There is no charge to have these announcements published online and, if space allows, we will place in the next <em>Gazebo Gazette</em> printed issue. <a href="mailto:editor@thegazebogazette.com">Send news to editor@thegazebogazette.com</a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle">PROUD MEMBER OF&#8230;</h4>			<div class="textwidget"><p><a href="https://mscoastchamber.com/" target="_blank" rel="noopener"><img decoding="async" class="aligncenter size-full wp-image-1061" src="https://thegazebogazette.com/wp-content/uploads/2019/09/Coast-Chamber.jpg" alt="Member of Mississippi Coast Chamber" width="200" /></a></p>
<p><a href="https://www.mspress.org/" target="_blank" rel="noopener"><img decoding="async" class="aligncenter size-full wp-image-1061" src="https://thegazebogazette.com/wp-content/uploads/2020/10/2020_MPA_Member_Logo.png" alt="Member of Mississippi Press Association" width="175" /></a></p>
<p><a href="https://www.nna.org/" target="_blank" rel="noopener"><img decoding="async" class="aligncenter size-full wp-image-1061" src="https://thegazebogazette.com/wp-content/uploads/2020/07/nnam2020.png" alt="Member of National Newspaper Association" width="250" /></a></p>
<p><img decoding="async" class="aligncenter size-full wp-image-1061" src="https://thegazebogazette.com/wp-content/uploads/2020/08/7279719_G.png" alt="Member of Associated Press" width="180" /></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="block-3" class="et_pb_widget widget_block widget_text">
<p></p>
</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright ©2015-2022 <a href="https://thegazebogazette.com/" title="the Gazebo Gazette">the Gazebo Gazette</a> | Maintained and developed by <a href="https://www.thekhakigiraffe.com/">the khaki giraffe</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/thegazebogazette/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/GazeboGazette" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<style>.wp-block-gallery.wp-block-gallery-1{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style>
<link rel='stylesheet' id='elfsight-weather-custom-css' href='https://thegazebogazette.com/wp-content/uploads/elfsight-weather/elfsight-weather-custom.css?ver=1.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.29' id='adbutler_hb_init-js'></script>
<script type='text/javascript' id='adbutler_hb_init-js-after'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.29' id='adbutler_hb_final-js'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=7.2.6' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/thegazebogazette.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/thegazebogazette.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"44f122d576","timeline_nonce":"4a5dbb9c55","blog_feed_nonce":"2d974254b2","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/thegazebogazette.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thegazebogazette.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/thegazebogazette.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"f56a3d2e73","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"395a6992ab","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"14305","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/thegazebogazette.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","accent_color":"#005c37","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.19.1' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.19.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.19.1' id='et-core-common-js'></script>
<script defer type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669928580' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/elfsight-weather-cc/assets/elfsight-weather.js?ver=1.3.0' id='elfsight-weather-js'></script>
</body>
</html>
