<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://thegazebogazette.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://thegazebogazette.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://thegazebogazette.com';var et_post_id='6900';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script>
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>SWAC FOOTBALL MOVES TO SPRING - The Gazebo Gazette</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SWAC FOOTBALL MOVES TO SPRING - The Gazebo Gazette" />
	<meta property="og:description" content="by Rick Cleveland, Mississippi Today The dominos continue to fall in college sports. The Southwestern Athletic Conference (SWAC) announced Monday the postponement of all fall sports, including football, until the spring semester. The SWAC follows the Ivy League, the Colonial Athletic Conference, the Patriot League and others in either postponing or canceling the football season [&hellip;]" />
	<meta property="og:url" content="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/" />
	<meta property="og:site_name" content="The Gazebo Gazette" />
	<meta property="article:published_time" content="2020-07-27T17:34:04+00:00" />
	<meta property="og:image" content="https://i1.wp.com/thegazebogazette.com/wp-content/uploads/2020/07/ricetottenfield.jpg?fit=1500%2C1200&#038;ssl=1" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thegazebogazette.com/#website","url":"https://thegazebogazette.com/","name":"The Gazebo Gazette","description":"Weekly news of West Harrison County","potentialAction":[{"@type":"SearchAction","target":"https://thegazebogazette.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/thegazebogazette.com/wp-content/uploads/2020/07/ricetottenfield.jpg?fit=1500%2C1200&ssl=1","width":1500,"height":1200},{"@type":"WebPage","@id":"https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/#webpage","url":"https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/","name":"SWAC FOOTBALL MOVES TO SPRING - The Gazebo Gazette","isPartOf":{"@id":"https://thegazebogazette.com/#website"},"primaryImageOfPage":{"@id":"https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/#primaryimage"},"datePublished":"2020-07-27T17:34:04+00:00","dateModified":"2020-07-27T17:34:04+00:00","author":{"@id":"https://thegazebogazette.com/#/schema/person/e49be1e77fc7bc57afebb77379c8b0ff"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/"]}]},{"@type":["Person"],"@id":"https://thegazebogazette.com/#/schema/person/e49be1e77fc7bc57afebb77379c8b0ff","name":"Hunter Dawkins","image":{"@type":"ImageObject","@id":"https://thegazebogazette.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/35ce10eb7e0ba3e3c0321b9f4d83e798?s=96&d=mm&r=g","caption":"Hunter Dawkins"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gazebo Gazette &raquo; Feed" href="https://thegazebogazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gazebo Gazette &raquo; Comments Feed" href="https://thegazebogazette.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gazebo Gazette &raquo; SWAC FOOTBALL MOVES TO SPRING Comments Feed" href="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegazebogazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.5.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ttgps-style-css'  href='https://thegazebogazette.com/wp-content/plugins/tt-guest-post-submit/ttgps-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thegazebogazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://thegazebogazette.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.4.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='swpm.common-css'  href='https://thegazebogazette.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://thegazebogazette.com/wp-content/themes/Extra/style.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://thegazebogazette.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thegazebogazette.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://thegazebogazette.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thegazebogazette.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thegazebogazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"swac_football_moves_to_spring"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://thegazebogazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegazebogazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegazebogazette.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p8ToME-1Ni' />
<link rel="alternate" type="application/json+oembed" href="https://thegazebogazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegazebogazette.com%2F2020%2F07%2Fswac-football-moves-to-spring%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegazebogazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegazebogazette.com%2F2020%2F07%2Fswac-football-moves-to-spring%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://i2.wp.com/thegazebogazette.com/wp-content/uploads/2019/09/cropped-new-fav-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thegazebogazette.com/wp-content/uploads/2019/09/cropped-new-fav-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/thegazebogazette.com/wp-content/uploads/2019/09/cropped-new-fav-icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thegazebogazette.com/wp-content/uploads/2019/09/cropped-new-fav-icon.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://thegazebogazette.com/wp-content/et-cache/global/et-extra-customizer-global-159495240591.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-6900 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-346" class="et-trending-post et-trending-latest">
											<a href="https://thegazebogazette.com/2017/11/weeks-issue-available/">This week&#8217;s issue available</a>
										</div>
																			<div id="et-trending-post-6020" class="et-trending-post">
											<a href="https://thegazebogazette.com/2020/03/harrison-county-supervisors-remind-county-order-of-beaches/">Harrison County Supervisors Remind County Order of Beac...</a>
										</div>
																			<div id="et-trending-post-2175" class="et-trending-post">
											<a href="https://thegazebogazette.com/2018/09/city-of-pass-christian-sazerac-square-win-in-chancery-court/">CITY OF PASS CHRISTIAN &#038; SAZERAC SQUARE WIN IN CHA...</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274"><a href="https://thegazebogazette.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thegazebogazette.com/category/cover-story-this-week/">Cover Stories</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://thegazebogazette.com/category/business/">Business</a></li>
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-587"><a href="https://thegazebogazette.com/category/community-news/">Community News</a>
	<ul class="sub-menu">
		<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thegazebogazette.com/category/community-news/obituary/">Obituaries</a></li>
	</ul>
</li>
	<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://thegazebogazette.com/category/government/">Government</a></li>
	<li id="menu-item-956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-956"><a href="https://thegazebogazette.com/category/community-news/crime/">Crime</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://thegazebogazette.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-243"><a href="https://thegazebogazette.com/submit-your-news/">Share Your News</a>
<ul class="sub-menu">
	<li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="https://thegazebogazette.com/submit-your-news/">Share Your News</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="https://thegazebogazette.com/submit-your-news/submit-engagement/">Submit Engagement Announcement</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="https://thegazebogazette.com/submit-your-news/submit-wedding-announcement/">Submit Wedding Announcement</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="https://thegazebogazette.com/submit-your-news/submit-birth/">Submit Birth Announcement</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://thegazebogazette.com/submit-your-news/submit-obituary/">Submit Obituary Announcement</a></li>
</ul>
</li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209"><a href="https://thegazebogazette.com/subscribe-gazebo-gazette/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://thegazebogazette.com/subscribe-gazebo-gazette/">Buy Subscription</a></li>
</ul>
</li>
<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-564"><a href="https://thegazebogazette.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://thegazebogazette.com/about/">About</a></li>
	<li id="menu-item-582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582"><a href="https://thegazebogazette.com/about/newsstand-locations/">Newsstand Locations</a></li>
	<li id="menu-item-1757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1757"><a href="https://thegazebogazette.com/advertising/">Advertising</a></li>
</ul>
</li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/thegazebogazette/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/GazeboGazette" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://thegazebogazette.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://thegazebogazette.com/" data-fixed-height="51">
							<img src="https://thegazebogazette.com/wp-content/uploads/2019/09/Logo-nav.png" alt="The Gazebo Gazette" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274"><a href="https://thegazebogazette.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://thegazebogazette.com/category/cover-story-this-week/">Cover Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://thegazebogazette.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-587"><a href="https://thegazebogazette.com/category/community-news/">Community News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://thegazebogazette.com/category/community-news/obituary/">Obituaries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://thegazebogazette.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-956"><a href="https://thegazebogazette.com/category/community-news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://thegazebogazette.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-243"><a href="https://thegazebogazette.com/submit-your-news/">Share Your News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="https://thegazebogazette.com/submit-your-news/">Share Your News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245"><a href="https://thegazebogazette.com/submit-your-news/submit-engagement/">Submit Engagement Announcement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="https://thegazebogazette.com/submit-your-news/submit-wedding-announcement/">Submit Wedding Announcement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="https://thegazebogazette.com/submit-your-news/submit-birth/">Submit Birth Announcement</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://thegazebogazette.com/submit-your-news/submit-obituary/">Submit Obituary Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209"><a href="https://thegazebogazette.com/subscribe-gazebo-gazette/">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://thegazebogazette.com/subscribe-gazebo-gazette/">Buy Subscription</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-564"><a href="https://thegazebogazette.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://thegazebogazette.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582"><a href="https://thegazebogazette.com/about/newsstand-locations/">Newsstand Locations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1757"><a href="https://thegazebogazette.com/advertising/">Advertising</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-6900" class="module single-post-module post-6900 post type-post status-publish format-standard has-post-thumbnail hentry category-column category-feature category-nature category-sports et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">SWAC FOOTBALL MOVES TO SPRING</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Jul 27, 2020</span> | <a href="https://thegazebogazette.com/category/column/" rel="tag">Column</a>, <a href="https://thegazebogazette.com/category/feature/" rel="tag">Feature</a>, <a href="https://thegazebogazette.com/category/nature/" rel="tag">Nature</a>, <a href="https://thegazebogazette.com/category/sports/" rel="tag">Sports</a> | <a class="comments-link" href="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i1.wp.com/thegazebogazette.com/wp-content/uploads/2020/07/ricetottenfield.jpg?resize=1280%2C640&amp;ssl=1" alt="SWAC FOOTBALL MOVES TO SPRING" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><img data-attachment-id="6902" data-permalink="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/valleyentrance-2/" data-orig-file="https://i2.wp.com/thegazebogazette.com/wp-content/uploads/2020/07/valleyentrance.jpg?fit=1000%2C800&amp;ssl=1" data-orig-size="1000,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569111761&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="valleyentrance" data-image-description="" data-medium-file="https://i2.wp.com/thegazebogazette.com/wp-content/uploads/2020/07/valleyentrance.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i2.wp.com/thegazebogazette.com/wp-content/uploads/2020/07/valleyentrance.jpg?fit=1000%2C800&amp;ssl=1" class="alignnone size-medium wp-image-6902" src="https://i2.wp.com/thegazebogazette.com/wp-content/uploads/2020/07/valleyentrance.jpg?resize=300%2C240&#038;ssl=1" alt="" width="300" height="240" srcset="https://i2.wp.com/thegazebogazette.com/wp-content/uploads/2020/07/valleyentrance.jpg?resize=300%2C240&amp;ssl=1 300w, https://i2.wp.com/thegazebogazette.com/wp-content/uploads/2020/07/valleyentrance.jpg?resize=768%2C614&amp;ssl=1 768w, https://i2.wp.com/thegazebogazette.com/wp-content/uploads/2020/07/valleyentrance.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p><em><strong>by Rick Cleveland, Mississippi Today</strong></em></p>
<p class="p1">The dominos continue to fall in college sports. The Southwestern Athletic Conference (SWAC) announced Monday the postponement of all fall sports, including football, until the spring semester.</p>
<p class="p1">The SWAC follows the Ivy League, the Colonial Athletic Conference, the Patriot League and others in either postponing or canceling the football season because of the pandemic. More will follow.</p>
<p class="p1">The Pacific-12 and Big Ten, two power conferences, have announced they will play conference games only.</p>
<p class="p1">More leagues making more decisions are certain to follow. In Division II, Gulf South Conference presidents, including those from Delta State and Mississippi College, held a conference call Tuesday to address the football question.</p>
<p class="p1">An answer should come as early as Wednesday or perhaps Thursday. Bet on this: A full season will not be played this fall in the GSC. The Southeastern Conference and Conference USA continue to assess the situation.  Both leagues have indicated they need to reach a decision by the end of July.</p>
<p class="p1">The SWAC decision has far-reaching ramifications, including huge financial hits – inside the SWAC and out. Jackson State was supposed to play at Southern Miss on Sept. 19.  That game – a relatively huge pay day for both Mississippi schools – will not happen.</p>
<p class="p1">Alcorn State was supposed to open the season at Auburn with Alcorn receiving a guarantee of $475,000.  That’s huge chunk of the school’s approximately $6.5 million athletic budget.  Alcorn athletic director Derek Horne isn’t certain how the Braves can make up for such a financial hit.</p>
<p class="p1">“You tighten your belt, you be as frugal as you can and you prepare for the future,” Horne said. “It’s not like we haven’t known this was a possibility. We’ve been discussing various scenarios, including this one, since late February and early March.</p>
<p class="p1">“The thing is, the health and safety of our student-athletes has to be the No. 1 concern,” Horne said. “In the SWAC, we just felt, given all the circumstances, this was our best option.”</p>
<p class="p1">Horne was talking just after Tuesday’s news that the state health department reported a record number of 1,635 new COVID-19 cases.  The number of cases has increased by 50 percent in the last week.</p>
<p class="p1">Reminder: You cannot socially distance in football, the ultimate team contact sport.</p>
<p class="p1">“It’s escalating and we have another big holiday (Labor Day) coming up before football was supposed to start,” is the way Horne put it.</p>
<p class="p1">But the SWAC’s “best option” – of postponing traditional fall sports to spring – will have its own stresses other than financial. For instance, imagine being the athletic director at a time when your football team has a big home conference football game on a February Saturday, while your basketball teams, men and women, play key home basketball games, your baseball and softball teams compete on the road, and your soccer, tennis, volleyball, track and field and cross country teams all have events here and there.</p>
<p class="p1">How to manage all that? Horne chuckled when the question was posed.</p>
<p class="p1">“You know you gotta get it done,” he said. “You all pitch in. A lot of people don’t understand that the spring sports season is such a busy time anyway. This will just be a whole ‘nother level of engagement. You just do what has to be done.”</p>
<p class="p1">Keep in mind, Horne has four assistant athletic directors at Alcorn, compared to more than 30 assistant and associate directors each at Ole Miss and Mississippi State. Horne’s staff will be stretched thinner than thin.</p>
<p class="p1">At Southern Miss, athletic director Jeremy McClain reportedly is looking for a game to replace the Sept. 19 Jackson State game.</p>
<p class="p1">Finding an opponent shouldn’t be that difficult given that athletic directors across the nation are facing similar problems.  But finding an opponent that would have drawn as many fans as Jackson State won’t happen.</p>
<p class="p1">Keep in mind also, we don’t even know how many fans will be allowed into games – if, indeed, any games are played.</p>
<p class="p1">The only thing certain is college sports these days is this: uncertainty.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6900" class="share-twitter sd-button share-icon no-text" href="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6900" class="share-facebook sd-button share-icon no-text" href="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-6900" class="share-linkedin sd-button share-icon no-text" href="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-6900" class="share-skype sd-button share-icon no-text" href="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-131414000-6900-5f1f13a95b2aa' data-src='https://widgets.wp.com/likes/#blog_id=131414000&amp;post_id=6900&amp;origin=thegazebogazette.com&amp;obj_id=131414000-6900-5f1f13a95b2aa' data-name='like-post-frame-131414000-6900-5f1f13a95b2aa'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/&#038;t=SWAC%20FOOTBALL%20MOVES%20TO%20SPRING" class="social-share-link" title="Share &quot;SWAC FOOTBALL MOVES TO SPRING&quot; via Facebook" data-network-name="facebook" data-share-title="SWAC FOOTBALL MOVES TO SPRING" data-share-url="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=SWAC%20FOOTBALL%20MOVES%20TO%20SPRING%20https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/" class="social-share-link" title="Share &quot;SWAC FOOTBALL MOVES TO SPRING&quot; via Twitter" data-network-name="twitter" data-share-title="SWAC FOOTBALL MOVES TO SPRING" data-share-url="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/&#038;t=SWAC%20FOOTBALL%20MOVES%20TO%20SPRING" class="social-share-link" title="Share &quot;SWAC FOOTBALL MOVES TO SPRING&quot; via Google +" data-network-name="googleplus" data-share-title="SWAC FOOTBALL MOVES TO SPRING" data-share-url="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/&#038;t=SWAC%20FOOTBALL%20MOVES%20TO%20SPRING" class="social-share-link" title="Share &quot;SWAC FOOTBALL MOVES TO SPRING&quot; via Tumblr" data-network-name="tumblr" data-share-title="SWAC FOOTBALL MOVES TO SPRING" data-share-url="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/&#038;description=SWAC%20FOOTBALL%20MOVES%20TO%20SPRING&#038;media=https://i1.wp.com/thegazebogazette.com/wp-content/uploads/2020/07/ricetottenfield.jpg?resize=150%2C150&#038;ssl=1" class="social-share-link" title="Share &quot;SWAC FOOTBALL MOVES TO SPRING&quot; via Pinterest" data-network-name="pinterest" data-share-title="SWAC FOOTBALL MOVES TO SPRING" data-share-url="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/&#038;title=SWAC%20FOOTBALL%20MOVES%20TO%20SPRING" class="social-share-link" title="Share &quot;SWAC FOOTBALL MOVES TO SPRING&quot; via LinkedIn" data-network-name="linkedin" data-share-title="SWAC FOOTBALL MOVES TO SPRING" data-share-url="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/&#038;title=SWAC%20FOOTBALL%20MOVES%20TO%20SPRING" class="social-share-link" title="Share &quot;SWAC FOOTBALL MOVES TO SPRING&quot; via Buffer" data-network-name="buffer" data-share-title="SWAC FOOTBALL MOVES TO SPRING" data-share-url="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/&#038;title=SWAC%20FOOTBALL%20MOVES%20TO%20SPRING" class="social-share-link" title="Share &quot;SWAC FOOTBALL MOVES TO SPRING&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="SWAC FOOTBALL MOVES TO SPRING" data-share-url="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;SWAC FOOTBALL MOVES TO SPRING&quot; via Email" data-network-name="basic_email" data-share-title="SWAC FOOTBALL MOVES TO SPRING" data-share-url="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;SWAC FOOTBALL MOVES TO SPRING&quot; via Print" data-network-name="basic_print" data-share-title="SWAC FOOTBALL MOVES TO SPRING" data-share-url="https://thegazebogazette.com/2020/07/swac-football-moves-to-spring/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1f8d3e;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://thegazebogazette.com/2020/07/legislature-limits-civil-liability-related-to-covid-19/" rel="prev"><span class="button">Previous</span><span class="title">Legislature Limits Civil Liability Related to COVID-19</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://thegazebogazette.com/2019/03/usm-gulf-park-hosts-women-in-mississippi-politics-discussion/" title="USM Gulf Park Hosts Women in Mississippi Politics Discussion" class="post-thumbnail">
				<img src="https://i2.wp.com/thegazebogazette.com/wp-content/uploads/2019/03/usmwomenpolitics.jpg?resize=440%2C264&amp;ssl=1" alt="USM Gulf Park Hosts Women in Mississippi Politics Discussion" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thegazebogazette.com/2019/03/usm-gulf-park-hosts-women-in-mississippi-politics-discussion/">USM Gulf Park Hosts Women in Mississippi Politics Discussion</a></h4>
									<p class="date"><span class="updated">March 30, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thegazebogazette.com/2019/04/shuckers-win-first-series-of-2019-season/" title="Shuckers Win First Series of 2019 Season" class="post-thumbnail">
				<img src="https://i1.wp.com/thegazebogazette.com/wp-content/uploads/2019/04/fridayfireworks.jpg?resize=440%2C264&amp;ssl=1" alt="Shuckers Win First Series of 2019 Season" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thegazebogazette.com/2019/04/shuckers-win-first-series-of-2019-season/">Shuckers Win First Series of 2019 Season</a></h4>
									<p class="date"><span class="updated">April 10, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thegazebogazette.com/2020/04/pass-christian-easter-chicks-participate-in-federer-challenge/" title="Pass Christian Easter Chicks Participate in Federer Challenge" class="post-thumbnail">
				<img src="https://i1.wp.com/thegazebogazette.com/wp-content/uploads/2020/04/passeasterchicks.jpg?resize=440%2C264&amp;ssl=1" alt="Pass Christian Easter Chicks Participate in Federer Challenge" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thegazebogazette.com/2020/04/pass-christian-easter-chicks-participate-in-federer-challenge/">Pass Christian Easter Chicks Participate in Federer Challenge</a></h4>
									<p class="date"><span class="updated">April 13, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://thegazebogazette.com/2019/11/gop-sweeps-statewide-races-reeves-elected-governor/" title="GOP Sweeps Statewide Races, Reeves Elected Governor" class="post-thumbnail">
				<img src="https://i0.wp.com/thegazebogazette.com/wp-content/uploads/2019/11/tatetrump-1.jpg?resize=285%2C201&amp;ssl=1" alt="GOP Sweeps Statewide Races, Reeves Elected Governor" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://thegazebogazette.com/2019/11/gop-sweeps-statewide-races-reeves-elected-governor/">GOP Sweeps Statewide Races, Reeves Elected Governor</a></h4>
									<p class="date"><span class="updated">November 6, 2019</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Thoughts? Comments? Share with us.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/swac-football-moves-to-spring/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=131414000&#038;postid=6900&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Thoughts%3F+Comments%3F+Share+with+us.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9c29b2bf04a9893db820915b6161ea6f9724b7b6#parent=https%3A%2F%2Fthegazebogazette.com%2F2020%2F07%2Fswac-football-moves-to-spring%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="awesomeweatherwidget-2" class="et_pb_widget widget_awesomeweatherwidget"><h4 class="widgettitle">Current Weather</h4><div id="awe-ajax-awesome-weather-pass-christian-ms" class="awe-ajax-awesome-weather-pass-christian-ms awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-pass-christian-ms","locale":false,"location":"Pass Christian, MS","owm_city_id":"4440413","override_title":"West Harrison County, Mississippi","size":"wide","units":"F","forecast_days":"4","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"#6eab75","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":0,"text_color":"#ffffff","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/thegazebogazette.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></div> <!-- end .et_pb_widget --><div id="et_ads-3" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">#REALESTATE</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.amywoodproperties.com/" target="_blank">
						<img src="https://thegazebogazette.com/wp-content/uploads/2020/03/AWOOD.png" alt="Visit Amy Wood Properties" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">LOCATIONS</h4>			<div class="textwidget"><p><img class="alignleft size-thumbnail wp-image-1017" src="https://i1.wp.com/thegazebogazette.com/wp-content/uploads/2017/12/Location-icon-1.png?w=80&#038;ssl=1" alt="Location marker" data-recalc-dims="1" /></p>
<h2>FIND A NEWSSTAND</h2>
</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-4" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">#WINYETI</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://silverslipper-ms.com/promotions/yeti/" target="_blank">
						<img src="https://thegazebogazette.com/wp-content/uploads/2020/07/SS199.2020_GazeboGazette_G_Yeti_300x250-1.gif" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">SHARE YOUR SPECIAL ANNOUNCEMENT FREE</h4>			<div class="textwidget"><p>Do you have a birth, engagement, wedding, anniversary or obituary that you would like to announce? There is no charge to have these announcements published online and, if space allows, we will place in the next <em>Gazebo Gazette</em> printed issue.</p>
</div>
		</div> <!-- end .et_pb_widget --><div id="adbutler-2" class="et_pb_widget widget_adbutler"><!-- Medium Rectangle [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc430367 = window.plc430367 || 0;
            document.write('<' + 'div id="placement_430367_' + plc430367+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(171437,430367, [300,250], 'placement_430367_' + opt.place, opt);
                },
                opt: {
                    place: plc430367++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div> <!-- end .et_pb_widget --><div id="mks_ads_widget-2" class="et_pb_widget mks_ads_widget"><h4 class="widgettitle">TGG SPONSORS</h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.facebook.com/LoftusTreeService/" target="_blank" rel="nofollow">
			     				<img src="https://thegazebogazette.com/wp-content/uploads/2018/01/loftus_125x125_ad.jpg" alt="loftus_125x125_ad.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://robinsnestinthepass.com/" target="_blank" rel="nofollow">
			     				<img src="https://thegazebogazette.com/wp-content/uploads/2017/10/Robins_125x125_ad.jpg" alt="Robins_125x125_ad.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.mississippigolfcart.com/" target="_blank" rel="nofollow">
			     				<img src="https://thegazebogazette.com/wp-content/uploads/2018/08/MSGC_125x125_ad.jpg" alt="MSGC_125x125_ad.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://lu903.com/" target="_blank" rel="nofollow">
			     				<img src="https://thegazebogazette.com/wp-content/uploads/2018/01/IBEW_125x125_ad.jpg" alt="IBEW_125x125_ad.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.mscfu.org/" target="_blank" rel="nofollow">
			     				<img src="https://thegazebogazette.com/wp-content/uploads/2017/12/MCFU_125x125_ad.png" alt="MCFU_125x125_ad.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://liveoakanimalhospital.net/" target="_blank" rel="nofollow">
			     				<img src="https://thegazebogazette.com/wp-content/uploads/2018/01/loak_125x125_ad2.jpg" alt="loak_125x125_ad2.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.etsy.com/shop/TheKhakiGiraffe" target="_blank" rel="nofollow">
			     				<img src="https://thegazebogazette.com/wp-content/uploads/2019/11/125-ad_tkg.png" alt="125-ad_tkg.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="http://www.barialaw.com/" target="_blank" rel="nofollow">
			     				<img src="https://thegazebogazette.com/wp-content/uploads/2017/10/BJ_125x125_ad.jpg" alt="BJ_125x125_ad.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.thepeoples.com/" target="_blank" rel="nofollow">
			     				<img src="https://thegazebogazette.com/wp-content/uploads/2019/07/TPB125x125logoGazeboGazette.jpg" alt="TPB125x125logoGazeboGazette.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.cigarsinthepass.com/" target="_blank" rel="nofollow">
			     				<img src="https://thegazebogazette.com/wp-content/uploads/2018/01/cigars_125x125_ad.jpg" alt="cigars_125x125_ad.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://thegazebogazette.com/advertising/" target="_blank" rel="nofollow">
			     				<img src="https://thegazebogazette.com/wp-content/uploads/2017/07/tgg_125x125_ad.jpg" alt="tgg_125x125_ad.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.derekdoyledesigns.us/" target="_blank" rel="nofollow">
			     				<img src="https://thegazebogazette.com/wp-content/uploads/2017/12/DDD_125x125_ad.png" alt="DDD_125x125_ad.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget2 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget2();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget2(){
					
					jQuery("#mks_ads_widget-2 ul li").hide();
					jQuery("#mks_ads_widget-2 ul li[data-showind='"+li_ind_mks_ads_widget2+"']").fadeIn(300);
					li_ind_mks_ads_widget2++;
					
					if(li_ind_mks_ads_widget2 > 2){
					 li_ind_mks_ads_widget2 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget2()', 5000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div> <!-- end .et_pb_widget --><div id="twitter_timeline-2" class="et_pb_widget widget_twitter_timeline"><h4 class="widgettitle">Follow Us</h4><a class="twitter-timeline" data-theme="light" data-border-color="#6eab75" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/gazebogazette" href="https://twitter.com/gazebogazette">My Tweets</a></div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle">PROUD MEMBER OF&#8230;</h4>			<div class="textwidget"><p><a href="https://mscoastchamber.com/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-1061" src="https://i0.wp.com/thegazebogazette.com/wp-content/uploads/2019/09/Coast-Chamber.jpg?w=200&#038;ssl=1" alt="" data-recalc-dims="1" /></a></p>
<p><a href="https://www.mspress.org/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-1061" src="https://i2.wp.com/thegazebogazette.com/wp-content/uploads/2017/12/mpa-2013-e1513144556578.png?resize=175%2C153&#038;ssl=1" alt="" width="175" height="153" data-recalc-dims="1" /></a></p>
<p><a href="https://www.nna.org/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-1061" src="https://i1.wp.com/thegazebogazette.com/wp-content/uploads/2020/07/nnam2020.png?w=250&#038;ssl=1" alt="" data-recalc-dims="1" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
			<p id="footer-info">Copyright © 2020 <a href="https://thegazebogazette.com/" title="the Gazebo Gazette">the Gazebo Gazette</a> | Site developed by <a href="https://thekhakigiraffe.com/">the khaki giraffe</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/thegazebogazette/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/GazeboGazette" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thegazebogazette.com\/2020\/07\/swac-football-moves-to-spring\/":6900};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/07/swac-football-moves-to-spring/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thegazebogazette.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.27'></script>
<script type='text/javascript'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.27'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/thegazebogazette.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/thegazebogazette.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"01c1dee3a3","timeline_nonce":"6c1571b226","blog_feed_nonce":"30db69f6fe","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/thegazebogazette.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/thegazebogazette.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/thegazebogazette.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"da9a6311b2","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0f69488c98","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"6900","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.5.1'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thegazebogazette.com\/wp-admin\/admin-ajax.php","nonce":"b550fbc65e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thegazebogazette.com\/wp-login.php?redirect_to=https%3A%2F%2Fthegazebogazette.com%2F2020%2F07%2Fswac-football-moves-to-spring%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.7.1'></script>
<script async="async" type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegazebogazette.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202031#ver=202031' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=131414000&postid=6900&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Thoughts%3F+Comments%3F+Share+with+us.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9c29b2bf04a9893db820915b6161ea6f9724b7b6#parent=https%3A%2F%2Fthegazebogazette.com%2F2020%2F07%2Fswac-football-moves-to-spring%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=131414000&postid=6900&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Thoughts%3F+Comments%3F+Share+with+us.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9c29b2bf04a9893db820915b6161ea6f9724b7b6#parent=https%3A%2F%2Fthegazebogazette.com%2F2020%2F07%2Fswac-football-moves-to-spring%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'131414000',post:'6900',tz:'-5',srv:'thegazebogazette.com'} ]);
	_stq.push([ 'clickTrackerInit', '131414000', '6900' ]);
</script>
</body>
</html>
